Another WordPress Issue

Hello and welcome to yet another edition of WordPress vulnerabilities! Today’s edition consists of a fairly nasty hack that is outlined at http://arstechnica.com/security/2015/09/active-malware-campaign-uses-thousands-of-wordpress-sites-to-infect-visitors/ (at the very bottom is a link to the Securi website scanner that will help you find out if your site is compromised). In case the article is more than you want to read right now… the general idea is that there is a hack that is suspected to use vulnerable plugins that hijacks a website to make it deliver malware to visitors. There is no information on what the vulnerable plugins might be or whether they are the latest version, but it’s always a good idea to make sure yours are up to date on a *very* regular basis!

Please let me know (rhastings@nekls.org) if you have any questions or concerns!